WordPress 2.5.1 Bugfix

Seit Version 2.5 ist die Generierung des Passwort mit etwas anders gestaltet, sicherer und mit neuem Schlüssel.

Die Funktion hat aber leider einen Fehler und kann zu Problemen beim Anmelden am Backend von WordPress führen. Daher empfiehlt es sich, dieses Fehler zu beheben oder auf Version 2.5.2 zu warten.
Bevor der Eingriff in die beiden Dateien statt findet, sollte eine Sicherung der Datenbank und der betroffenen Dateien angelegt werde!

Mehr lesen